Elevated Error Rates

Incident Report for Sunbit

Resolved

We are no longer seeing elevated errors and all services are restored. The issue has been completely resolved and systems are stable.
Posted Jun 05, 2025 - 09:03 PDT

Investigating

We are experiencing elevated levels of errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 05, 2025 - 08:15 PDT
This incident affected: Sunbit iOS App, Sunbit Online Checkout, Sunbit On-the-Go, Sunbit Pre-Qualification, and Partner Portal.